SummArg | Cursos y recursos para webmasters

21/10/2009

Actualizá a WordPress 2.8.5 para evitar falla de seguridad en trackbacks

Hace pocos días se reportó una falla de seguridad bastante grave que permitía tirar el servidor en cuestión de pocos minutos, abusando de una vulnerabilidad en “wp-trackbacks.php”, sobre el cual podemos leer los detalles en este sitio. Actualizando a la última versión, salida hace pocas horas, eliminamos esta falla y otros bugs menores reportados.

Recordá que podés actualizar desde el Tablero de tu WordPress teniendo los datos de cuenta y password del FTP o bien hacerlo desde un cliente FTP cualquiera.

La versión que está para descargar está en su idioma de origen, seguramente en unos días más saldrá la versión con el lenguaje español actualizado, pero si ya tenés instalado WordPress en español podés actualizar sin problemas, el idioma no se arruinará.

Dejar un comentario

  1. Información Bitacoras.com…

    Valora en Bitacoras.com: Hace pocos días se reportó una falla de seguridad bastante grave que permitía tirar el servidor en cuestión de pocos minutos abusando de una vulnerabilidad en wp-trackbacks.php, sobre el cual podemos leer los detalles en este…..

Dejar un comentario